Como adicionar números no Planilhas Google

Você pode realizar muitas operações matemáticas diferentes no Planilhas Google , incluindo a adição de números. Você pode adicionar números em colunas ou linhas, ou até mesmo números em células diferentes. Aqui está como é feito.

Adicionar números em uma única célula

Você pode adicionar números rapidamente em uma única célula usando a =#+# fórmula. Por exemplo, se você quiser obter a soma de 2+2, digite:

=2+2

A fórmula para adicionar números em uma única célula.

Pressione Enter para retornar o resultado.

O resultado da soma de uma única célula.

Isso é tudo o que há para isso!

Adicionar os números de uma única coluna ou linha usando a função SUM

Você pode obter rapidamente a soma dos números em uma única linha ou coluna usando a função SUM. Digamos que queremos obter a soma dos números nas células A2 a A6. Primeiro, selecione a célula na qual você deseja calcular a soma e insira esta fórmula:

=SOMA(A2:A6)

A função SOMA na célula C2.

Essa função informa ao Planilhas Google que você deseja obter a soma dos números de A2 a A6. Certifique-se de usar dois pontos ( :) entre os números das células. Se você usar um traço ( -) que costuma ser usado para descrever “tudo no meio”, o Planilhas Google subtrairá as células de entrada.

Depois de inserir a fórmula correta, pressione Enter e o resultado será exibido.

A soma dos números na coluna A.

Da mesma forma, você pode adicionar os números em uma linha usando uma abordagem semelhante. Digamos que, em vez de somar os números da Coluna A, queremos somar os números da Linha 2 (A2 a E2). Selecione a célula na qual deseja calcular a soma e insira esta fórmula:

=SOMA(A2:E2)

A função de soma para uma linha de números.

Pressione Enter para exibir os resultados.

Recomendado:  Como comprar equipamentos fotográficos online com segurança

O resultado da soma da linha de números.

Adicione os números de várias colunas ou linhas usando a função SUM

Não é necessário reinserir a fórmula várias vezes. Se você quiser obter rapidamente a soma de várias linhas ou colunas, poderá inserir a fórmula uma vez e usar o método de arrastar e soltar para obter os resultados rapidamente.

Primeiro, insira a função SUM na célula para obter a soma da primeira linha (ou coluna). Então, se você quiser obter a soma das células A2 a C2, digite:

=SOMA(A2:C2)

A soma da linha A2.

Pressione Enter para obter o resultado. Em seguida, basta clicar no canto inferior direito da célula e arrastá-la para baixo. O Planilhas Google atualizará automaticamente a fórmula SUM para cada linha (ou coluna).

Adicione os números de células diferentes usando a função SUM

Você pode obter a soma dos números das células em diferentes colunas e linhas simplesmente substituindo os dois pontos ( :) por uma vírgula ( ,) na fórmula SOMA.

Por exemplo, se você quiser obter a soma das células A2, B3, C5 e D4, digite:

= SOMA ( A2 , B3 , C5 , D4 )

A função de soma para várias células.

Pressione Enter para obter o resultado.

O resultado da soma de várias células.

O Google faz o trabalho duro para você

Se você só precisa de uma resposta rápida e não tem tempo para inserir uma fórmula, o Google entende. Tudo o que você precisa fazer é destacar as células para as quais deseja obter a soma clicando e arrastando o cursor sobre elas.

Células selecionadas no Planilhas.

Uma vez selecionado, o Planilhas Google os adiciona automaticamente para você. Basta dar uma olhada no canto inferior direito da janela!

Recurso de soma automática do Google.

Legal, certo?

O Planilhas Google é uma ferramenta fantástica para essas operações matemáticas básicas. Além de somar, você também pode subtrair , multiplicar e dividir números . Quem precisa de uma calculadora ?